API outage

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 07:30 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 11, 2025 - 07:18 AEDT

Monitoring

The issue is resolved. We are currently monitoring the situation
Posted Feb 11, 2025 - 07:14 AEDT

Investigating

We have noticed an API outage. We are currently investigating.
Posted Feb 11, 2025 - 07:12 AEDT
This incident affected: API.