Partial outage in USA and South-East Asia

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Oct 19, 2023 - 20:27 AEDT

Monitoring

The issue has been resolved and we are monitoring
Posted Oct 19, 2023 - 20:17 AEDT

Investigating

We're aware of issues with campaign websites being unable to load in parts of USA and South East Asia
We are investigating the issue with our hosting provider
Posted Oct 19, 2023 - 20:04 AEDT
This incident affected: Websites.