Cloudflare Global Outage

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 07:17 AEDT

Update

Cloudflare has reported a fix has been implemented and services should be returning to normal.
Users may experience intermittent issues as services return.
We are continuing to monitor until the all clear from Cloudfare.
Posted Nov 19, 2025 - 02:11 AEDT

Monitoring

Raisely has been notified of a Global Outage with Cloudflare, impacting all of our services.
At this time, Cloudflare Status Page indicates services are intermittently resuming: https://www.cloudflarestatus.com/
We are monitoring the situation at this time.
Posted Nov 18, 2025 - 23:36 AEDT
This incident affected: Websites, Donation & Payment Processing, Registration & Ticketing Processing, Marketing Automation, API, and Admin Panel.