Message Page Reloading Performance Issue

Incident Report for Raisely

Resolved

The issue with Message page reloads is fully resolved. We thank you for your patience while we worked towards a resolution.
Posted Jan 30, 2026 - 11:18 AEDT

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2026 - 08:07 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 08:06 AEDT

Identified

We have identified an issue where some users may experience a performance issue on the Message editor page reloading at 50-90 second intervals.
This issue has been identified and we are working on implementing a fix.
Posted Jan 30, 2026 - 03:18 AEDT
This incident affected: Admin Panel.