The issue has been resolved! Messages and Reports are now fully operational.
Posted Jul 01, 2025 - 10:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 10:09 AEST
Identified
Raisely is currently experiencing downtime within our Messages page and an error in Reports when viewing or creating a report. The Engineering team have identified the issue and are implementing the fix. We thank you for your patience as we work to restore these services as soon as possible.