Systems have stabilized, and all services are operating as expected. Our engineering team is continuing to actively monitor the situation to ensure ongoing stability.
Posted Aug 14, 2026 - 15:35 AEST
Investigating
We are currently experiencing intermittent service disruptions across Raisely. Our engineering team is actively investigating the issue, and we will share updates as soon as possible.
Posted Aug 14, 2026 - 14:58 AEST
This incident affected: Websites, Donation & Payment Processing, Registration & Ticketing Processing, Marketing Automation, API, and Admin Panel.