Localised downtime for Raisely websites

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted May 09, 2022 - 20:24 AEST

Update

Raisely sites are performing as normal now, we're continuing to monitor and resolve any issues as they come up.
Posted May 09, 2022 - 17:49 AEST

Monitoring

Error rates have dropped but Raisely websites are still experiencing degraded performance in Europe and the US. We're continuing work to resolve.
Posted May 09, 2022 - 17:29 AEST

Identified

We've detected downtime and instability of Raisely websites from Europe and some US locations due to issues at our upstream CDN provider. We are working to mitigate, and working with our CDN provider to resolve.
Posted May 09, 2022 - 17:00 AEST
This incident affected: Websites.