Connection errors
Incident Report for Raisely
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 11:04 AEDT
Monitoring
Our CDN provider has reported they've fixed the issue, we're continuing to monitor.
Posted Jan 21, 2023 - 11:02 AEDT
Identified
Due to an issue with our CDN provider, we're seeing connection errors reported across Raisely websites. These are intermittent, but we are monitoring closely.
Posted Jan 21, 2023 - 11:00 AEDT
This incident affected: Websites.