Issue with Admin Design & Menu Previews

Incident Report for Raisely

Resolved

The issue affecting Admin design and menu previews has been resolved. Our team has verified the fix, and all preview functionality is now fully restored.

Thank you for your patience while we worked to resolve this.
Posted Feb 04, 2026 - 13:41 AEDT

Identified

The root cause has been identified, and our engineering team is currently implementing a fix.
Posted Feb 04, 2026 - 12:53 AEDT

Investigating

We are currently investigating an issue where admin users are unable to view campaign design and menu previews in the Admin panel. Our engineering team is actively working to identify and resolve the issue.

We will provide updates as we have more information.
Posted Feb 04, 2026 - 12:37 AEDT
This incident affected: Admin Panel.