SSL termination errors for Raisely websites
Incident Report for Raisely
Resolved
A fix has been implemented and all Raisely websites are loading successfully again.
Posted Jun 11, 2022 - 05:39 AEST
Update
Our downstream provider has identified the issue and is working on a fix.
Posted Jun 11, 2022 - 05:34 AEST
Update
This incident appears to be affecting the majority of Raisely websites. We're working to get it fixed as soon as possible.
Posted Jun 11, 2022 - 05:20 AEST
Identified
Some Raisely websites are currently showing an invalid HTTPS certificate and cannot load. We've identified the issue is with an upstream CDN provider, and are working with them to resolve as soon as possible.
Posted Jun 11, 2022 - 05:13 AEST
This incident affected: Websites.