User Login Auth Errors

Incident Report for Raisely

Resolved

This issue has been fully resolved. We appreciate your patience and apologize for any inconvenience caused by this.
Posted Nov 11, 2025 - 09:49 AEDT

Investigating

We are urgently investigating an issue where users are being logged out of Raisely admin due to authentication errors.
Posted Nov 11, 2025 - 09:26 AEDT
This incident affected: Admin Panel.