API Incident

Incident Report for Raisely

Resolved

This incident is now resolved.
Posted Feb 09, 2023 - 12:28 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 12:25 AEDT

Update

We are continuing to investigate this issue.
Posted Feb 09, 2023 - 12:19 AEDT

Investigating

We are currently investigating this issue.
Posted Feb 09, 2023 - 12:15 AEDT
This incident affected: Websites, API, and Admin Panel.