Custom Domain Verification Errors

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 09:12 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 08:26 AEST

Investigating

We are currently experiencing an issue that affects new custom domains, where an internal server error will appear when you try to verify.
You might also see an error message on existing domains that have already been verified. We've tested this on our end and confirm that the error is a false flag, and that the verified domain will continue working as expected.
We will provide an update as soon as this has been resolved. We appreciate your patience in the mean time!
Posted Apr 30, 2025 - 07:00 AEST
This incident affected: Websites.