Strava Integration Outage

Incident Report for Raisely

Resolved

Strava resolved their incidents by 15:38 PDT. Their services are now expected to be operating normally.
Posted Oct 21, 2025 - 11:43 AEDT

Monitoring

Due to ongoing system outages with Strava, the Raisely–Strava integration is currently unavailable. We are monitoring Strava’s status page for updates: https://status.strava.com/
Posted Oct 21, 2025 - 05:01 AEDT