SMS Two-Factor Authentication (2FA) Failures

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 01:45 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 16:02 AEDT

Investigating

We are currently investigating an issue preventing a small number of users from authenticating via two-factor authentication. Our team is monitoring the situation closely and will provide updates as soon as service is restored.
Posted Jan 05, 2026 - 14:44 AEDT
This incident affected: Admin Panel.