Service Disruption: Connectivity Issues

Incident Report for Raisely

Resolved

The issues affecting the Raisely platform have been fully resolved. All systems are now 100% operational, and users should be able to us the platform as usual. We apologize for the disruption and appreciate your patience while we worked to get back online.
Posted May 26, 2026 - 03:15 AEST

Investigating

We have identified the root cause of the current downtime and are actively working on a fix. We apologize for the inconvenience and appreciate your patience while we get Raseily back online.
Posted May 26, 2026 - 03:12 AEST
This incident affected: Websites, Donation & Payment Processing, Registration & Ticketing Processing, Marketing Automation, API, and Admin Panel.