Issue registering custom domains

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Oct 27, 2023 - 10:24 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 10:18 AEDT

Investigating

We are aware of an issue with registering new custom domains.
We are looking into the issue.

Existing custom domains are unaffected and continue to operate as expected.
Posted Oct 27, 2023 - 10:11 AEDT
This incident affected: Admin Panel.