Performance Degradation on API

Incident Report for Raisely

Resolved

The issue has been resolved. Application performance and CPU have returned to normal.
Posted Oct 03, 2025 - 01:36 AEST

Investigating

We are currently experiencing a performance degradation affecting the API. Users may notice slower response times or intermittent delays when making requests. The underlying cause is under investigation by our engineering team.
Posted Oct 02, 2025 - 16:35 AEST
This incident affected: API.