Totals not updating

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Aug 13, 2021 - 10:14 AEST

Monitoring

We're monitoring a fix, and you should see your campaign totals update in the next 5 to 10 minutes.
Posted Aug 13, 2021 - 07:25 AEST

Identified

Totals for campaigns are not updating. We've identified the issue and are working on a fix.
Posted Aug 13, 2021 - 06:49 AEST
This incident affected: Websites.