Backend Processing Delays in Raisely Admin

Incident Report for Raisely

Resolved

This incident has been resolved. We identified the cause and made adjustments to restore normal performance. We appreciate your patience and understanding while we worked to resolve this.
Posted Oct 21, 2025 - 11:34 AEDT

Update

We are continuing to experience delays in backend processing due to a backlog of interactions. Our team is actively monitoring the backlog and investigating improvements to increase processing speed. We apologize for the inconvenience and appreciate your patience as we work to resolve this.
Posted Oct 20, 2025 - 15:23 AEDT

Update

We are continuing to monitor the system as performance returns to normal. The queue is steadily decreasing, though some minor processing delays may still occur as it fully clears.
Posted Oct 18, 2025 - 08:15 AEDT

Update

We are continuing to monitor the system as performance returns to normal.
Posted Oct 17, 2025 - 10:44 AEDT

Update

We are continuing to monitor the system as performance returns to normal.
Posted Oct 17, 2025 - 10:43 AEDT

Monitoring

We have implemented a solution, and the system is currently processing a backlog of interactions. We are closely monitoring progress and appreciate your patience as the system catches up.
Posted Oct 16, 2025 - 14:41 AEDT

Update

The engineering team are actively working to restore regular services. As a result of this issue, please note that webhook events for some campaigns are delayed and will resume processing once the issue has been resolved.
Posted Oct 16, 2025 - 12:11 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2025 - 11:46 AEDT

Update

We are continuing to investigate this issue.
Posted Oct 16, 2025 - 09:20 AEDT

Investigating

We are currently investigating an issue where default messages are not being created when a new campaign is created or an existing campaign is duplicated.
Posted Oct 16, 2025 - 09:18 AEDT
This incident affected: Marketing Automation, API, and Admin Panel.