This incident has now been resolved. We'll conduct a full review with our hosting provider to ensure we're able to avoid incidents like this in the future. If you're still experiencing any issues with your site, please get in touch via support@raisely.com.
Posted Oct 13, 2021 - 20:40 AEDT
Monitoring
All Raisely websites are now working as normal. We're continuing to monitor for errors.
Posted Oct 13, 2021 - 20:28 AEDT
Update
Our hosting provider has implemented a fix, and we're starting to see websites come back online.
Posted Oct 13, 2021 - 20:26 AEDT
Update
We're still working with our upstream hosting provider on this issue, and exploring mitigations.
Posted Oct 13, 2021 - 19:59 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 19:37 AEDT
Identified
Raisely campaigns and websites are currently down due to an outage at an upstream provider. We are working with the provider to establish an ETA and mitigation options.