The issue has been resolved. We sincerely thank you for your patience throughout this incident.
Posted Oct 16, 2025 - 08:56 AEDT
Update
We have been monitoring system performance over the past 12 hours and have implemented an additional solution to increase processing capacity for messages. The backlog is still being processed, and we appreciate your patience as the system catches up.
Posted Oct 16, 2025 - 08:12 AEDT
Monitoring
A fix has been implemented and we are currently monitoring the results. The system is processing a backlog of email messages, which we expect to clear within the next 6-12 hours. We sincerely apologize for the inconvenience and appreciate your patience as the system catches up.
Posted Oct 15, 2025 - 17:00 AEDT
Update
We have identified another issue that we are actively fixing and testing. We thank you for your continued patience while we work to resolve this issue.
Posted Oct 15, 2025 - 11:04 AEDT
Investigating
We are experiencing the same automated messaging delays as yesterday (October 14th AEST). Messages will be delayed but will be delivered. The team is working on a resolution for this issue. Thank you for your patience.