Issue loading css on specific campaign templates

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 09:44 AEDT

Update

We are continuing to monitor for any further issues.
Posted Mar 12, 2026 - 09:28 AEDT

Monitoring

We are currently deploying a fix for missing css that will restore functionality in existing campaign templates

The campaign templates we know were affected by the removed popup-vertical-stream mixin are:

- conversionAppeal
- conversionGivingDay
- givingTuesday
- peerToPeerBasic
Posted Mar 12, 2026 - 09:28 AEDT
This incident affected: Websites.