Raisely messages down
Incident Report for Raisely
Resolved
All message services are fully operational again and messages are sending as normal.

The only supporter/donor facing impact of this incident has been delayed email and SMS sends in relation to instant triggers like receipts, welcome emails, or custom triggers set on events like a fundraising goal update. These supporters will get these messages within the next hour as we work through backlogged notifications.

All Raisely websites, non-message admin panel functions, donation processing, and signups worked as normal throughout the period.

If you weren't able to see/edit your messages in the Raisely admin panel, you should be able to now. Please try again and write into support@raisely.com if you're still having any issues.

As always, we'll conduct a full review of this incident alongside our infrastructure partners to ensure Raisely's messaging service avoids a similar period of downtime in the future.
Posted Mar 26, 2024 - 18:37 AEDT
Update
We've identified the cause of the issue and Raisely messaging services are returning to normal. We're continuing to monitor.
Posted Mar 26, 2024 - 18:04 AEDT
Update
Message services are unstable again, we're continuing to work to resolve the issue. Emails/SMS messages will send once service has been restored.
Posted Mar 26, 2024 - 17:06 AEDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2024 - 16:44 AEDT
Monitoring
All message services are returning to normal and we are working through the backlog of message sends. We are continuing to monitor.
Posted Mar 26, 2024 - 16:44 AEDT
Update
We're continuing to work on stabilising our message services. Some services are now back online.
Posted Mar 26, 2024 - 16:28 AEDT
Identified
We're continuing to investigate messages stability and have identified the issue. Updates will continue to be posted here regularly.
Posted Mar 26, 2024 - 15:48 AEDT
Investigating
We're currently investigating downtime alerts related to Raisely's messaging service, impacting the delivery of emails, SMS, and configuration of messages in Raisely.
Posted Mar 26, 2024 - 15:23 AEDT
This incident affected: Marketing Automation.