Raisely services down

Incident Report for Raisely

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 17:28 AEST

Update

All Raisely services are operating normally again
Posted Jun 21, 2022 - 17:28 AEST

Monitoring

Cloudflare has implemented a fix. Raisely websites and the admin panel is coming back online.
Posted Jun 21, 2022 - 17:21 AEST

Update

Raisely services are still down, Cloudflare have updated their incident to say they're working on a fix. We are working on mitigations if needed.
Posted Jun 21, 2022 - 17:11 AEST

Identified

Cloudflare has acknowledged widespread issues with their network. Raisely uses Cloudflare to secure our API, admin panel, and other components.

Cloudflare is posting status updates to their status page here: https://www.cloudflarestatus.com/

We are attempting to mitigate, and will post another update within 15 minutes.
Posted Jun 21, 2022 - 16:47 AEST

Update

Raisely appears to be still accessible from Europe and parts of North America. We believe this is an issue with Google Cloud Platform or Cloudflare as multiple services are affected. We are continuing to investigate and waiting for confirmation.
Posted Jun 21, 2022 - 16:43 AEST

Investigating

We're currently investigating downtime alerts across multiple Raisely services. We will update this incident with updates and are aiming to resolve as soon as possible.
Posted Jun 21, 2022 - 16:38 AEST
This incident affected: Websites, Marketing Automation, API, and Admin Panel.