Emails not sending
Incident Report for Raisely
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 13:35 AEST
Monitoring
The underlying issue has been fixed and emails are sending again.
The backlogged messages are sending, we expect them all to finish sending in the next 10 minutes.
We will continue to monitor the backlogged emails.
Posted Sep 06, 2021 - 13:28 AEST
Identified
We've identified a backlog created by an incorrectly configured worker. We expect emails to resume sending in the next 15 minutes.
Posted Sep 06, 2021 - 13:06 AEST
This incident affected: Marketing Automation.