Message Processing Delays

Incident Report for Raisely

Resolved

This issue is resolved now. The performance of the messaging queue has returned to normal.
Posted Nov 18, 2025 - 12:46 AEDT

Investigating

We are currently investigating an issue that is affecting the performance of our messaging system. This may cause delays in automated and manual email delivery.
Posted Nov 11, 2025 - 06:39 AEDT
This incident affected: Marketing Automation.