We are continuing to monitor for any further issues.
Posted Oct 09, 2025 - 08:23 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 08:13 AEDT
Investigating
We are currently experiencing an outage of the Raisely Admin page affecting users accessing from New Zealand and Australia Regions. Our engineering team are looking into the issue to resume regular services as soon as possible.