Disruptions to Raisely Services

Incident Report for Raisely

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2026 - 04:45 AEST

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2026 - 04:33 AEST

Monitoring

The fix has been implemented, and we are currently monitoring the results to ensure stability. Thank you for your patience.
Posted Jun 23, 2026 - 04:33 AEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2026 - 03:54 AEST

Identified

The issue has been identified and our team is actively working on a solution. Thank you for your patience.
Posted Jun 23, 2026 - 03:51 AEST

Investigating

We're currently experiencing a disruption to Raisely services and our engineers are currently investigating the issue.
Posted Jun 23, 2026 - 03:24 AEST
This incident affects: Donation & Payment Processing, Registration & Ticketing Processing, API, and Admin Panel.