The SMS issue has been resolved. All messaging services are now functioning normally. We apologize for any inconvenience and thank you for your patience.
Posted Sep 20, 2025 - 14:39 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2025 - 12:15 AEST
Investigating
We are currently investigating an issue affecting SMS messages failing to send due an authentication error. We are actively working to resolve the problem and restore full functionality as soon as possible.