Email sending delays
Incident Report for Raisely
Resolved
Emails and SMS are now sending within usual timeframes, and our backlog has been cleared.
Posted May 02, 2022 - 14:07 AEST
Monitoring
A fix has been implemented and we're working through the queue of backlogged messages. We expect to back to usual performance within 30 minutes.
Posted May 02, 2022 - 13:22 AEST
Update
We've made progress addressing the email backlog and send times are slowly speeding up. We are continuing to investigate.
Posted May 02, 2022 - 12:53 AEST
Investigating
We are currently investigating substantial delays when sending email and SMS messages. This is affecting instant system messages like password resets, donation receipts, and welcome emails as well as scheduled or triggered messages.

We're working to resolve these delays as quickly as possible. Please subscribe to this incident for updates.
Posted May 02, 2022 - 12:00 AEST
This incident affected: Marketing Automation.